php-install

php

なんとかしろ

 

composer

公式のインストールスクリプトを実行するかapt-getを利用

 

 

extension

とりあえずcake-phpを使うのに必要なモジュールをいれる